KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

openssl1.1.1d
PHP7.3.9

openssl 1.1.1dでは以下の脆弱性を修正しています。

  • CVE-2019-1549
  • CVE-2019-1563
  • CVE-2019-1547
  • CVE-2019-1552

PHP 7.3.9では以下の脆弱性を修正しています。

  • CVE-2019-13224

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update