KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

nginx123 1.23.1-2.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update 

nginxを使用している場合は以下のコマンドで再起動してください。

# kusanagi nginx

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

php 8.1.9-1.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

phpを使用している場合は、以下のコマンドで再起動してください。

# kusanagi php

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

php 8.0.22-1.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

phpを使用している場合は、以下のコマンドで再起動してください。

# kusanagi php

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

php 8.0.22-1.el7

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update --enablerepo=remi,remi-php56

php8を使用している場合は以下のコマンドで再起動してください。

# kusanagi php8

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL 3.1を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

kusanagi-prem3-python 2.0.4-1

この更新には次の対応が含まれます。

  • pipy/Scrapy: 2.6.2
  • pipy/attrs: 22.1.0
  • pipy/scipy: 1.9.0
  • pipy/itemadapter: 0.7.0

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update kusanagi-prem3-python
# systemctl restart pst

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL 3.1を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

kusanagi-prem3-nodejs 2.0.51-1

この更新には次の対応が含まれます。

  • npm/google-closure-compiler: 20220719.0.0
  • npm/ioredis: 5.2.2
  • npm/autoprefixer: 10.4.8
  • npm/sqlite3: 5.0.11
  • npm/eslint: 8.21.0
  • npm/@babel/core: 7.18.10
  • npm/@babel/preset-env: 7.18.10
  • npm/lighthouse: 9.6.5
  • npm/puppeteer: 16.0.0

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update kusanagi-prem3-nodejs
# systemctl restart wexal

KUSANAGI バージョンアップ情報 8.7.5-1

KUSANAGI バージョンアップ情報 8.7.5-1

KUSANAGIのアップデートを行いました。

kusanagi restart/nginxコマンドでnginxが再起動しない不具合を修正しました。

最新バージョンへのアップデートについては、以下のコマンドで適用可能です。

# yum update -y

nginxを使用している場合は、以下のコマンドでnginxを再起動してください。

# kusanagi nginx

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

nginx 1.23.1-1

nginx 1.23以降を利用の際には、Ruby on RailsおよびShibbolethは利用できません。
モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update --enablerepo=remi,remi-php56

nginxを使用している場合は、以下のコマンドで再起動してください。

# kusanagi nginx

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

nginx121 1.21.6-6.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update 

nginxを使用している場合は以下のコマンドで再起動してください。

# kusanagi nginx

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

nginx122 1.22.0-3.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update 

nginxを使用している場合は以下のコマンドで再起動してください。

# kusanagi nginx