KUSANAGI モジュールバージョンアップ情報

KUSANAGI を構成している各モジュールのアップデートを行いました。アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

Nginx1.9.12
HHVM3.12.0
PHP77.0.4
WP-CLI0.23.0

特に、WP-CLI については、4月にリリースが予定されている WordPress 4.5 への対応バージョンが、0.23.0 以降となることが発表されております。WordPress 4.5にアップデートする際には、合わせてWP-CLIのアップデートも行うようにお願いいたします。

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update