KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

Nginx1.17.3
nghttp21.39.2
wp-cli2.3.0
PHP7.3.8-2

Nginx 1.17.3では複数の脆弱性を修正しています。

  • CVE-2019-9511
  • CVE-2019-9513
  • CVE-2019-9516

nghttp2 1.39.2では複数の脆弱性を修正しています。

  • CVE-2019-9511
  • CVE-2019-9513

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update