WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL 3.1を構成している各モジュールのアップデートを行いました。
このアップデートを適用する際は、必ず kusanagi-prem3 3.1.21 以降にアップデートしてください。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

kusanagi-prem3-nodejs 2.0.61-1

この更新には次の対応が含まれます。

  • npm/@babel/core: 7.20.5
  • npm/terser: 5.16.1
  • npm/eslint: 8.29.0
  • npm/puppeteer: 19.4.0
  • npm/postcss: 8.4.20

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update kusanagi-prem3-nodejs
# systemctl restart wexal