WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL 3.1を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

kusanagi-nodejs 16.18.0-1

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update kusanagi-nodejs
# systemctl restart wexal

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

wp-cli 2.7.0-1.el7

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

wp-cli 2.7.0-1.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL 3.1を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

kusanagi-prem3-nodejs 2.0.56-1

この更新には次の対応が含まれます。

  • npm/@babel/core: 7.19.3
  • npm/commander: 9.4.1
  • npm/postcss: 8.4.17
  • npm/sqlite3: 5.1.2
  • npm/terser: 5.15.1
  • npm/puppeteer: 18.2.1
  • npm/google-closure-compiler: 20221004.0.0
  • npm/eslint: 8.25.0
  • npm/express: 4.18.2
  • npm/@babel/preset-env: 7.19.4

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update kusanagi-prem3-nodejs
# systemctl restart wexal

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL 3.1を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

kusanagi-prem3-python 2.0.10-1

この更新には次の対応が含まれます。

  • pipy/pyOpenSSL: 22.1.0
  • pipy/Scrapy: 2.6.3
  • pipy/ImageHash: 4.3.1
  • pipy/pytz: 2022.4
  • pipy/tldextract: 3.4.0
  • pipy/typing_extensions: 4.4.0
  • pipy/scipy: 1.9.2
  • pipy/zope.interface: 5.5.0

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update kusanagi-prem3-python
# systemctl restart pst

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

wp-cli 2.6.0-2.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

ct-submit 1.1.2-3.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

composer 2.3.10-2.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

mod_security 2.9.5-2.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

httpd を使用している場合は以下のコマンドで再起動してください。

# kusanagi httpd

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

apr-util 1.6.1-4.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

httpdを使用している場合は、以下のコマンドで再起動してください。

# kusanagi httpd