KUSANAGI 9 バージョンアップ情報 9.0.8-2.el8

KUSANAGI 9 バージョンアップ情報 9.0.8-2.el8

KUSANAGI 9のアップデートを行いました。

kusanagi initコマンドで--ruby26を指定した際にrubyとphpが正しくインストールされない不具合を修正しました。

最新バージョンへのアップデートについては、以下のコマンドで適用可能です。

# dnf update -y

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

php 7.4.24-1.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update 

phpを使用している場合は以下のコマンドで再起動してください。

# kusanagi php

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

php 8.0.11-1.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

phpを使用している場合は、以下のコマンドで再起動してください。

# kusanagi php

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

php 7.3.31-1.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

curl 7.79.1-1.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

nghttp2 1.45.1-2.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update 

httpdを使用している場合は以下のコマンドで再起動してください。

# kusanagi httpd

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

composer 2.1.8-1.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

curl 7.79.0-2.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

httpd 2.4.49-1.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

nginx 1.21.3-1

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

nginxを使用している場合は、以下のコマンドで再起動してください。

# kusanagi nginx