KUSANAGI 9 バージョンアップ情報 9.2.10-1.el8

KUSANAGI 9 バージョンアップ情報 9.2.10-1.el8

KUSANAGI 9のアップデートを行いました。

NGINX 1.20/1.21のサポートを終了しました。
– kusanagi initコマンドの --nginx120 および --nginx121 を廃止しました。
– kusanagi nginxコマンドの --use nginx120 および --use nginx121 を廃止しました。

最新バージョンへのアップデートについては、以下のコマンドで適用可能です。

# dnf update -y

NGINX 1.20/1.21を利用している場合は、以下のコマンドでNGINX 1.22/1.23に移行してください。

# kusanagi nginx --use nginx122
または
# kusanagi nginx --use nginx123

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

wp-cli 2.7.0-1.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

wp-cli 2.6.0-2.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

ct-submit 1.1.2-3.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

composer 2.3.10-2.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

mod_security 2.9.5-2.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

httpd を使用している場合は以下のコマンドで再起動してください。

# kusanagi httpd

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

apr-util 1.6.1-4.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

httpdを使用している場合は、以下のコマンドで再起動してください。

# kusanagi httpd

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

apr 1.7.0-3.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update

httpdを使用している場合は、以下のコマンドで再起動してください。

# kusanagi httpd

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

libzip 1.9.2-2.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

アップデート後、以下のコマンドでKUSANAGI 9を再起動してください。

# kusanagi restart

KUSANAGI 9モジュール更新情報

KUSANAGI 9モジュール更新情報

KUSANAGI 9 を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

krb5 1.19.2-3.el8

モジュールのアップデートについては、以下のコマンドで適用可能です。

# dnf update

アップデート後、以下のコマンドでKUSANAGI 9を再起動してください。

# kusanagi restart