HOME » 更新情報 » WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL® Page Speed Technology 3.1モジュール更新情報

WEXAL 3.1を構成している各モジュールのアップデートを行いました。

※KUSANAGI 9 の場合は Node.js 18 を使用するため、このアップデートは適用されません。

アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

kusanagi-nodejs 16.20.1-1 この更新には脆弱性(CVE-2023-30581,CVE-2023-30585,CVE-2023-30588,CVE-2023-30589,CVE-2023-30590)への対応が含まれます。

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update kusanagi-nodejs
# systemctl restart wexal