KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

php 8.0.26-1.el7

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update --enablerepo=remi,remi-php56

php8を使用している場合は以下のコマンドで再起動してください。

# kusanagi php8

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

nghttp2 1.51.0-1

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update 

httpd を使用している場合は以下のコマンドで再起動してください。

# kusanagi httpd

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

php 7.4.33-1 この更新には脆弱性(CVE-2022-31630,CVE-2022-37454)への対応が含まれます。

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update --enablerepo=remi,remi-php56

php7を使用している場合は以下のコマンドで再起動してください。

# kusanagi php7

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

openssl 3.0.7-1 この更新には脆弱性(CVE-2022-3786,CVE-2022-3602,CVE-2022-3358)への対応が含まれます。

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update

アップデート後、以下のコマンドでKUSANAGIを再起動してください。

# kusanagi restart

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

php 8.0.25-1.el7 この更新には脆弱性(CVE-2022-31630,CVE-2022-37454)への対応が含まれます。

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update --enablerepo=remi,remi-php56

php8を使用している場合は以下のコマンドで再起動してください。

# kusanagi php8

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

python 3.9.15-1.el7

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

wp-cli 2.7.1-1.el7

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

nginx 1.23.2-1 この更新には脆弱性(CVE-2022-41741,CVE-2022-41742)への対応が含まれます。

nginx 1.23以降を利用の際には、Ruby on RailsおよびShibbolethは利用できません。
モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update --enablerepo=remi,remi-php56

nginxを使用している場合は、以下のコマンドで再起動してください。

# kusanagi nginx

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

wp-cli 2.7.0-1.el7

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update

KUSANAGIモジュール更新情報

KUSANAGIモジュール更新情報

KUSANAGI を構成している各モジュールのアップデートを行いました。
アップデートにより適用される各モジュールのバージョンは、以下のとおりとなります。

php 8.0.24-1.el7

モジュールのアップデートについては、以下のコマンドで適用可能です。

# yum update --enablerepo=remi,remi-php56

php8を使用している場合は以下のコマンドで再起動してください。

# kusanagi php8